<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    In exploring v6, I have found some uses for having a running v7
    instance...<br>
    <br>
    When I try to install the RP bootblock during the installation
    procedure for installing Version 7 Unix following the original
    documentation:<br>
    <a class="moz-txt-link-freetext" href="ftp://ftp.uvsq.fr/pub/tuhs/PDP-11/Documentation/v7_setup.html">ftp://ftp.uvsq.fr/pub/tuhs/PDP-11/Documentation/v7_setup.html</a><br>
    <br>
    I am unable to boot from the RP06 disk that I installed into the
    boot block onto via:<br>
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    dd if=/usr/mdec/hpuboot of=/dev/rp0 count=1<br>
    <br>
    No error, it just hangs. I compared hpuboot to the bootblock at it
    matches byte for byte. I also compared it to the hpuboot file in
    Henry Spencer's tape image (I am using Keith Bostic's tape) and it
    matches that as well.<br>
    <br>
    I am asking this list because I thought y'all might know if there
    was a problem with:<br>
    <br>
    1) the hpuboot binary on the tapes<br>
    2) v7 using RP06<br>
    3) something else helpful :) (maybe it's not supposed to be loaded
    to byte 0 on the disk image, although that's how it works with v6?)<br>
    <br>
    I am aware that the system can be booted from tape, but that seems
    hokey (obviously it works, since that's how the installation process
    works in the first place, but I think it is reasonable to expect to
    be able to boot from the RP06). Interestingly, there are and RL02
    and RK05 v7 images that boot from disk available, but not RP.<br>
    <br>
    I will ask on the SimH list, if y'all don't think it's appropriately
    directed.<br>
    <br>
    Thoughts?<br>
    <br>
    Thanks,<br>
    <br>
    Will<br>
  </body>
</html>